"待機中:[デバイス名]はビジー状態です"でWindows へファイル転送できない




現象


Windows PCに携帯電話(ガラケー)やiPhoneなどのスマートフォン(スマホ)をUSB接続してファイルを転送しようとした場合、

"待機中:[デバイス名]はビジー状態です"
と表示されてファイルの転送に失敗する場合があります。

原因



主に以下のような原因が考えられます。
・USBケーブルに問題がある
・機器の相性が悪い

対策


・USBケーブルを交換する。デバイス側のメーカー純正品で試してみる。
・Windows側のデバイスマネージャーで"ユニバーサルシリアルバスコントローラ"配下のドライバでエラーが発生していないか確認する。エラー(!マーク)が付いているデバイスがあったらドライバを最新にする、あるいは再インストールする)
(このページ下の参考手順を確認してください)

・もしUSBでの直接のファイル転送ができないなら、一度Windows 側のSDカードに保存することによりファイルを転送する方法もあります。

参考手順

【1】ドライバをアップデートして現象が改善するか確認します。

1.メーカーのホームページより
一番確実なのは、デバイス(ハードディスク、ネットワークカード、DVD装置など)のメーカーのホームページにアクセスして最新のドライバをダウンロード、インストールすることです。

2.Windows Updateより
一部のドライバはWindows Updateよりダウンロードできます。

3.装置添付のCD/DVDにより
デバイスを購入したときに、CD/DVDが付属されていたらそれを使用してインストールしてみます。ただいインターネット上からダウンロードされる方が最新なので、インターネットから入手することを推奨します。



【2】ドライバが不調な場合は、一度ドライバを削除してから再度インストールしてみて改善するか確認します。

(1)念のため復元ポイントを作成し、後で元に戻せる準備をしておきます。
(2)[Windowsキー]を押しながら[R]を押して「ファイル名を指定して実行」を起動します。
(3)"devmgmt.msc"と入力し[OK]をクリックします。デバイスマネージャーが起動されます。
(4)対象のドライバを選択し「削除」を実行します。間違って他のドライバを削除するとPCの調子が悪くなる可能性あるので十分に注意してください。
(5)その後メニューより「操作」「ハードウェア変更のスキャン」を実行します。

以上でドライバが一度削除されてから再度インストールされます。



キーワード:USB接続

Windows トラブルシューティング一覧に戻る


(ご注意事項)本ページは2017年に独自に調査して記載した事項です。本ページには誤りがある可能性はあります。また今後仕様が変更となる可能性があります。
本ページにより発生したいかなる損失も誰も補償しません。あくまでも自己責任で参考にしてください。